Subscribers Using Polycom RealPresence Mobile on iPhone May Not Be Able To Register to Service
Incident Report for Pexip Service
Resolved
Videxio Operations and Technical Support continue to investigate this issue.

At this time there is suspicion that the root issue may be with the RealPresence Mobile App on the iPhone, or within iOS, or the specific interaction between the two.

A workaround has been identified and documented. Please proceed using this workaround or one of the other known working softclient solutions available until such time as the issue with the Cloud Login option for RealPresence Mobile on the iPhone is resolved.
Posted Mar 22, 2018 - 01:21 UTC
Update
Videxio Operations and Technical Support continue to investigate this issue.

A workaround has been found which will allow the iPhone using RealPresence Mobile to register to the Service:

1. During the Sign In process DO NOT select the "RealPresence Cloud" option. Instead set your video subscription URI address in the Email field and press the Next button.
2. For the Server field set "cma1.vp.vc" if the field is not already pre-populated with this value. Press the Next button.
3. Specify the Password associated with the video subscription and press the "Sign In" button.
4. The RealPresence Mobile softclient should be registered to the Service.
Posted Mar 15, 2018 - 18:22 UTC
Update
Videxio Operations and Technical Support continue to investigate this issue.

The problem has been observed in all global theaters now.

The common attribute observed is that the problem manifests itself on iPhones running iOS 11.2.6. It has been observed that a user was able to use RealPresence Mobile and register to the Service when their iPhone was installed with a beta release of iOS 11.3.

The following softclient options and platforms are known to be unaffected by the issue. For the time being it is recommended to use one of these working platforms instead of RealPresence Mobile on the iPhone.

* It is known that the RealPresence Mobile softclient on the iPad can register to the Service.
* It is known that the RealPresence Mobile softclient on Android smartphones can register to the Service.
* It is known that the RealPresence Desktop softclient on Windows and Mac platforms can register to the Service.
* It is known that the My Meeting Video softclient on all mobile and desktop platforms can register to the Service.
Posted Mar 15, 2018 - 13:59 UTC
Update
Videxio Operations and Technical Support continue to investigate this issue.

The problem is now observed outside the Americas theater as well.

The following softclient options and platforms are known to be unaffected by the issue. For the time being it is recommended to use one of these working platforms instead of RealPresence Mobile on the iPhone.

* It is known that the RealPresence Mobile softclient on the iPad can register to the Service.
* It is known that the RealPresence Mobile softclient on Android smartphones can register to the Service.
* It is known that the RealPresence Desktop softclient on Windows and Mac platforms can register to the Service.
* It is known that the My Meeting Video softclient on all mobile and desktop platforms can register to the Service.
Posted Mar 14, 2018 - 20:56 UTC
Investigating
It has been reported and reproduced by Videxio Technical Support that subscribers using the Polycom RealPresence Mobile softclient on the iPhone may not be able to register to the Service. Attempts to sign in are met with the response from the softclient that:

"Sign-in information is required in order to register to a provisioning server."

* It is known that the RealPresence Mobile softclient on the iPad can register to the Service.
* It is known that the RealPresence Mobile softclient on Android smartphones can register to the Service.
* It is known that the RealPresence Desktop softclient on Windows and Mac platforms can register to the Service.
* It is known that the My Meeting Video softclient on all mobile and desktop platforms can register to the Service.

This issue currently appears to affect RealPresence Mobile iPhone users in the Americas.
Posted Mar 14, 2018 - 16:13 UTC