Videxio Ordering Portal not accessible
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 13, 2018 - 11:00 UTC
Monitoring
All ordering portal services have been restored, Analytics is beginning to show recent calls again.
Posted Mar 13, 2018 - 09:45 UTC
Identified
Videxio Partners are currently unable to access the ordering portal, the Videxio DevOps and BizOps teams are working to restore access as soon as possible.

Please note that this also might affect Analytics from displaying recent calls until this issue is resolved.
Posted Mar 13, 2018 - 09:30 UTC