MyPages APAC Service Provider Disruption
Incident Report for Pexip Service
Resolved
The MyPages services for the APAC region have been returned to normal operation; all traffic has been routed back to optimal paths.
Posted Feb 06, 2018 - 20:38 UTC
Identified
MyPages users in the APAC region may have experienced a service interruption due to an unplanned event by our service provider for the region.

Videxio has temporarily rerouted APAC MyPages services to MyPages resources in the Americas and EMEA until service is restored and verified by Videxio Operations.
Posted Feb 06, 2018 - 17:10 UTC