Video Device Registration and Calling Capability May Not Be Successful
Incident Report for Pexip Service
Resolved
Videxio services served from the PoP resources for the Eastern half of the USA have been operational and stable.
Posted Mar 08, 2018 - 23:13 UTC
Monitoring
Videxio's Network Service Provider has confirmed with Data Center technical staff that a planned maintenance action was initiated by the Data Center at the incorrect time, resulting in temporary loss of connectivity to the Videxio servers serving the PoP resources for the Eastern half of the USA.

Connectivity has now been restored and Videxio services are operational again. Videxio Operations and Technical Support continue to monitor the situation.
Posted Mar 08, 2018 - 20:35 UTC
Update
Videxio has received communications from its Network Service Provider indicating that they are investigating an issue they have detected in the connectivity path serving the PoP resources for the Eastern half of the USA.

Videxio and the Network Service Provider are continuing to work together to restore services as soon as possible.
Posted Mar 08, 2018 - 19:51 UTC
Investigating
Failures of multiple video softclient and endpoint registrations to the Cloud Service have been reported from the field, and Videxio Operations and Technical Support are investigating.

At present it is believed that the scope of this issue affects video subscribers within the geographical region of the Americas which would make use of PoP resources on the Eastern half of the USA.
Posted Mar 08, 2018 - 19:42 UTC