Users are currently unable to make calls using My Meeting Video and directory services.
Incident Report for Pexip Service
Resolved
The Videxio DevOps team has identified that all systems are operational and functioning properly at this time. The issue was due to an emergency security patch being deployed by an upstream network provider.
Posted May 21, 2018 - 18:22 UTC
Identified
Services are being restored at this time, the issue appears to be due to an issue with an upstream network provider. While the issue appears to be resolved the DevOps team is working to further investigate the root cause.
Posted May 21, 2018 - 15:33 UTC
Investigating
The Videxio DevOps team is currently investigating this issue and how wide spread it is.
Posted May 21, 2018 - 15:22 UTC
This incident affected: Phone book, Provisioning service, Registration and Call Service, and VMR service.