My Meeting Video users are currently unable to login
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted May 18, 2018 - 16:16 UTC
Monitoring
Users should be able to login again, we are monitoring the service to ensure issues are resovled.
Posted May 18, 2018 - 15:04 UTC
Identified
Users of My Meeting Video are currently unable to login, the issue has already been identified and the devops team is working to restore the service as soon as possible.
Posted May 18, 2018 - 14:51 UTC
This incident affected: Registration and Call Service.