United States packet loss through some transit providers
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 12, 2019 - 20:52 UTC
Monitoring
Monitoring is continuing to show significant improvements and packet loss level for most users have returned to normal levels after routing around network congestion through Level 3 transit in Washington. We are continuing to monitor before resolving this issue.
Posted Mar 12, 2019 - 17:05 UTC
Update
Monitoring is showing greatly decreased packet loss, we are continuing to monitor, issues seemed to be isolated to customers traversing through Level 3 networks.
Posted Mar 12, 2019 - 16:35 UTC
Update
The Videxio DevOps Team has observed persisting packet loss for some users, and is continuing to work with its Network Service Provider to investigate.
Posted Mar 12, 2019 - 16:03 UTC
Update
The fix has been implemented, the DevOps team is waiting to observe a reduction in packet loss in monitoring tools before setting this issue to "Monitoring".
Posted Mar 12, 2019 - 15:14 UTC
Update
Correction to previously stated time, we expect fixes by by 15:00 UTC. (Not the previously stated 19:00 UTC)
Posted Mar 12, 2019 - 14:36 UTC
Update
The teams continue to work on this issue and expect the routing changes and packet loss to reduce to normal levels by 15:00 UTC.
Posted Mar 12, 2019 - 14:34 UTC
Identified
The DevOps team and our networks providers are currently working to reroute traffic away from additional transit paths to reduce packet loss to normal levels.
Posted Mar 12, 2019 - 14:27 UTC
This incident affected: Public internet peering.