Streaming and Recording functionality to YouTube experiences issues
Incident Report for Pexip Service
Resolved
No further issues have been observed and the Streaming and Recording functionality is operational at this time.
Posted Jun 07, 2018 - 21:40 UTC
Monitoring
The Engineering team has successfully restored the Streaming and Recording functionality via different routes to the YouTube Service and is closely monitoring this service after these changes.
Posted Jun 07, 2018 - 18:33 UTC
Identified
The issue has been traced to routing to the YouTube service due to some Internet routing issues. Videxio is working with its Network Service Provider to resolve this routing issue, and has meanwhile failed over the streaming services to one of the backup paths.
Posted Jun 07, 2018 - 18:30 UTC
Investigating
We are receiving reports that the Streaming and Recording functionality in the VMRs is currently experiencing issues. The Engineering team is investigating the issue.
Posted Jun 07, 2018 - 18:19 UTC
This incident affected: VMR service.