Elevated MyPages and MyMeetingVideo API Errors CHINA
Incident Report for Pexip Service
Resolved
Reports have been positive that the changes made in early September have improved call quality within the region. While we are closing this incident we will still be making continuous improvements to our service within China and globally.
Posted Sep 27, 2018 - 12:46 UTC
Monitoring
Videxio has implemented a service upgrade within China to route all My Meeting Video for Desktop and Web API traffic locally. We are currently monitoring this upgrade to ensure it performs as planned.
Posted Sep 06, 2018 - 00:12 UTC
Update
The Operations team has identified and fixed one issue in China from the recent reports. Pending verification from the users reporting the issue.
Posted Aug 22, 2018 - 12:13 UTC
Update
We are receiving reports about the MMV and Web clients being inaccessible for some customers in China Mainland. The operations team is investigating the recent reports.
Posted Aug 22, 2018 - 09:31 UTC
Investigating
We have received reports of an elevated level of API connectivity errors within China Mainland which is affecting the calling service for some users of MyPages and MyMeetingVideo.

Our engineering team are currently investigating the cause and resolution for these issues.

For more information please see the following Help Centre article:
https://support.videxio.com/hc/en-us/articles/360001543787-Issues-Affecting-Users-in-China
Posted Jun 22, 2018 - 01:23 UTC