Internet Gateway Outage - Tokyo
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 21, 2019 - 13:23 UTC
Monitoring
A short network outage was experienced for the Tokyo PoP internet gateway between 1:02am UTC to 1:05am UTC (10:02am to 10:05am local time).

This outage may have caused disruption to conference participants connected via the Tokyo PoP.

The local carrier has re-routed traffic and restored services to the PoP. We will continue to monitor and investigate the root cause of the outage.
Posted Mar 21, 2019 - 01:18 UTC
This incident affected: Registration and Call Service and VMR service.