EMEA: external H.323 calls into the VMRs experience issues
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.

The issue was a firewall configuration in one of the Data Centres. After deploying the new configuration the issue has been resolved.

We apologise for the inconvenience this issue has caused to our customers.
Posted Jun 11, 2018 - 12:55 UTC
Monitoring
The Engineering team has identified and fixed the issue. The service components related to the issue are being closely monitored.
Posted Jun 11, 2018 - 12:23 UTC
Investigating
We are receiving reports from the partners, whose external customers calling H.323 into the VMRs experience issues. The symptom is that there is no media flow.

The Engineering team is currently investigating the issue.
Posted Jun 11, 2018 - 11:45 UTC
This incident affected: VMR service.