Issues with calls in Central Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Feb 04, 2019 - 09:24 UTC
Monitoring
The issue was identified and immediately mitigated. The extended verification continues.
Posted Feb 04, 2019 - 09:08 UTC
Investigating
There are issues with calls in one of our PoPs in Central Europe. The Operations team is investigating it now.
Posted Feb 04, 2019 - 09:01 UTC
This incident affected: Registration and Call Service and VMR service.