Global: Endpoints, clients and VMRs not accessible
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.

If you require a RFO, please submit a priority 4 request with the Videxio Support team.
Posted May 16, 2018 - 00:10 UTC
Monitoring
Primary services are all operational at this point, redundant services are still in the process of being restored. All call flows are operational at this time.
Posted May 15, 2018 - 14:34 UTC
Update
The Videxio DevOps team is continuing to validate the service; while we believe all services are operational we are remaining at an "Identified" Incident Status level until confirmation is in progress.
Posted May 15, 2018 - 12:38 UTC
Update
Services are being restored at this time, the Videxio devops is currently validating the service.
Posted May 15, 2018 - 12:03 UTC
Identified
The Videxio DevOps team has identified the cause of the issue and is working to resolve the issue.

Customers may see endpoints registered but have intermittent success in calling to VMRs.
Posted May 15, 2018 - 11:57 UTC
Investigating
The Operations team has identified connectivity issues in the PoP for the Nordics region.

The scope is, the clients, endpoints and VMRs are not accessible at the moment.

All services are being automatically migrated to a different Pop at the moment.

The team is working on a resolution of the issues in the affected PoP. No ETA available at this time.
Posted May 15, 2018 - 11:10 UTC
This incident affected: Registration and Call Service and VMR service.