MyPages Admins are not able to access Manage Company
Incident Report for Pexip Service
Resolved
The Videxio DevOps team has deployed Server version 2.0.4 to production. Users will be automatically updated to this version, or can initiate the update by refreshing their webpage.
Posted May 09, 2018 - 13:06 UTC
Monitoring
A fix for this issue has been implemented and we are currently monitoring the results.
Posted May 09, 2018 - 12:54 UTC
Identified
End-user administrators attempting to access Manage Company will only see a blank screen.

The Videxio DevOps team is working to fix this issue as soon as possible.

This issue and other known issues are also documented in the partner help center here: https://videxio.zendesk.com/hc/en-us/articles/360001192807
Posted May 09, 2018 - 07:58 UTC