Possible call drops in rooms with high numbers of PSTN callers
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Aug 06, 2018 - 20:59 UTC
Update
The DevOps team has continued to monitor and analyze calls for this issue. Since our last update, no further drops have been observed or reported.

The team will continue to monitor and analyze calls from this week; if no further issues are found this incident will be resolved on Monday.
Posted Aug 03, 2018 - 19:24 UTC
Monitoring
The DevOps team has rolled out a fix globally to prevent a reoccurrence for dropping calls. We will continue to monitor for any further issues.
Posted Jul 30, 2018 - 15:00 UTC
Update
The team has continued to monitor this issue, the frequency of this issue has been greatly reduced, however there continue to be a few isolated occurrences of drops. The DevOps team is continuing to investigate these isolated drops in efforts to reduce the drops to zero.
Posted Jul 26, 2018 - 14:00 UTC
Update
As of 18:50 UTC the fix has been deployed to all Videxio phone dial-in numbers in the Americas.

We are continuing to monitor this fix.
Posted Jul 24, 2018 - 18:50 UTC
Update
We are continuing to monitor this issue, at this time no new drops have been observed for conferences starting after 14:02 UTC.
Posted Jul 24, 2018 - 17:11 UTC
Update
We are continuing to work on a fix for this issue, at this time conferences with PSTN callers who connected prior to 14:02 UTC may still encounter an unexpected disconnect.
Posted Jul 24, 2018 - 14:02 UTC
Update
The fix for this issue is currently being validated and confirmed.
Posted Jul 24, 2018 - 12:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2018 - 15:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2018 - 13:54 UTC
Investigating
The Videxio DevOps team is currently investigating reports of conferences disconnecting in rooms with high numbers of PSTN callers within the Americas.
Posted Jul 20, 2018 - 17:10 UTC