Users are unable to sign into MyPages or My Meeting Video
Incident Report for Pexip Service
Resolved
The DevOps team has restored the services.
Posted Jul 14, 2018 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2018 - 13:10 UTC
Identified
Users are currently unable to login and are presented with a "Wrong User Name or Password" prompt upon attempted sign in.
Posted Jul 14, 2018 - 10:11 UTC
This incident affected: Provisioning service and Registration and Call Service.