East Coast United States packet loss to some transit providers
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 11, 2019 - 17:54 UTC
Monitoring
The routing changes by our network provider has allowed the observed packet loss monitoring to return to normal levels. We will continue to monitor before confirming this issue as resolved.
Posted Mar 11, 2019 - 16:39 UTC
Identified
Our network providers are currently working to reroute traffic from effected transit paths and are working to communicate with these upstream providers. We have identified some issues with transit to some Level3 and Comcast customers.
Posted Mar 11, 2019 - 16:03 UTC
Investigating
The DevOps team is currently working with our network providers investigating observed packet loss to some locations within the East Coast of the United States.
Posted Mar 11, 2019 - 15:35 UTC
This incident affected: Public internet peering.