SIP/H323 -> Google Meet calls taking a long time to setup or failing to set up at peak times.
Incident Report for Pexip Service
Resolved
Further adjustments were made before today's Peak which were shown to be successful. This issue is now resolved.
Posted Apr 18, 2024 - 13:45 UTC
Investigating
Whilst the implemented changes notably reduced the setup delays and failures during today's 08:00 AM UTC peak, there were still a few instances of delays and call failures observed. Our investigation is ongoing, and we aim to provide a complete solution as soon as possible
Posted Apr 17, 2024 - 09:58 UTC
Monitoring
We have identified what we believe to be the cause of this issue and have deployed a fix. We will continue to monitor at this time
Posted Apr 16, 2024 - 15:47 UTC
Investigating
We are currently investigation the issue to establish root cause.
Posted Apr 16, 2024 - 13:48 UTC
This incident affected: Google Meet Interoperability Service.