Intermittent Packet Loss
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted May 06, 2019 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2019 - 12:07 UTC
Update
The DevOps team was able to complete the rollout sooner than expected, the team is continuing to monitor this incident. We do not expect to mark this incident as resolved until we have completed monitoring traffic during an normal business day.
Posted May 04, 2019 - 12:00 UTC
Identified
The DevOps team has identified an intermittent packet loss for calls in the service network.

A fix has been identified and is being rolled out over the next 48 hours to ensure no downtime for users.
Posted May 03, 2019 - 14:00 UTC
This incident affected: Registration and Call Service and VMR service.