Unscheduled VMR YouTube stream/record is failing to establish
Incident Report for Pexip Service
Resolved
The issue with unscheduled YouTube streaming and recording is functioning properly and is consider resolved.
Posted Apr 10, 2024 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Apr 10, 2024 - 14:55 UTC
Investigating
We are currently investigating the issue. As an alternative, scheduled YouTube stream/record is working normally.
Posted Apr 10, 2024 - 14:48 UTC
This incident affected: VMR service.